www.robowars.org

RoboWars Australia Forum Index -> Builders Reports

Tim - Team Reaper - Vic
Goto page Previous  1, 2, 3, 4 ... 19, 20, 21  Next

Post new topic   Reply to topic
  Author    Thread
Spockie-Tech
Site Admin


Joined: 31 May 2004
Posts: 3160
Location: Melbourne, Australia


 Reply with quote  

Put it in a curved pod on the side maybe ?..

Drill a hole through your side plates and run the wires in through that. Put it in one of those jaycar boxes, then put a foam padded, thin metal cover over it. You can still ram with the front and the back..

At least you will get some use out of your chassis, and those flat plates are just asking to have your bot stood on its side anyway..
_________________
Great minds discuss ideas. Average minds discuss events. Small minds discuss people

Post Wed Dec 08, 2004 8:19 pm 
 View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

Hmm after seing reboot rip those vcrs into bits i dont want to risk the ibc.

Plus the box would be too wide and i wouldent be able to run invertable

I think ill just make a pushy bot for now and use it untill its dead whils planning a new bot.
_________________
Tim Team Reaper.

Post Wed Dec 08, 2004 8:25 pm 
 View user's profile Send private message Send e-mail
Glen
Experienced Roboteer


Joined: 16 Jun 2004
Posts: 9481
Location: Where you least expect


 Reply with quote  

http://www.hotkey.net.au/~acerules/hellrazer.html

cant see how you mean it doesnt fit in? from the parts layout it seems as though you have plenty of room behind that rear bulkhead and the drills.
_________________
www.demon50s.com - Minimoto parts
http://www.youtube.com/user/HyzerGlen - Videoooozzz

Post Wed Dec 08, 2004 8:32 pm 
 View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

After using my own mounts for some reason after i bolted everything into place it doesnt fit?

The mounts are too close to where the ibc was suposed to go.

As i said ill get some smaller bolts and see if they leave some more space for the ibc to just fit behind them tomor but i dont think ill have the weapon done bye next event anyway as the bearing that were suposed to go on there didnt fit allso once the frame was welded Sad so looks like pushy bot it is for now Confused Problems problems problems.

I think in the next bot ill leave more space then i think at first i kneed.
Made this one to compact.
_________________
Tim Team Reaper.

Post Wed Dec 08, 2004 8:36 pm 
 View user's profile Send private message Send e-mail
Knightrous
Site Admin


Joined: 15 Jun 2004
Posts: 8509
Location: NSW


 Reply with quote  

Just trim those motor mounts and quite your whinging Tim Smile Put a weapon on it and have fun!
_________________
Team Knightrous

Post Wed Dec 08, 2004 8:43 pm 
 View user's profile Send private message
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

Crying or Very sad

lol
_________________
Tim Team Reaper.

Post Wed Dec 08, 2004 9:23 pm 
 View user's profile Send private message Send e-mail
Ajax
Experienced Roboteer


Joined: 17 Jun 2004
Posts: 298
Location: Sydney


 Reply with quote  

You have a couple of ways to solve your problem.

1. Get some Alu tubing the same diameter at the motors, cut a slit in both ends, and drill a hole on the middle for the motor wires, and use hose clamps to hold the tube in place. (tube wall 1.2 - 1.5 mm thick.)

Sample drawing: - http://robowars.org/forum/album_pic.php?pic_id=426

Take out one of you current motor mounts and use only one.

You might want to make some holes, to match up with the motor vents, for cooling

2. instead of using Alu tube use Alu 15 - 20 mm Angle (2mm thick) and do the same as above
_________________
It's all about the destruction.

Post Wed Dec 08, 2004 11:12 pm 
 View user's profile Send private message Send e-mail MSN Messenger ICQ Number
Spockie-Tech
Site Admin


Joined: 31 May 2004
Posts: 3160
Location: Melbourne, Australia


 Reply with quote  

that works quite well actually.. you could do without the inner motor mounts if the outside ones are reasonably solid and you link the motors.. like this..


_________________
Great minds discuss ideas. Average minds discuss events. Small minds discuss people

Post Wed Dec 08, 2004 11:28 pm 
 View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Glen
Experienced Roboteer


Joined: 16 Jun 2004
Posts: 9481
Location: Where you least expect


 Reply with quote  

that box section and L bracket is surprisingly robust.
_________________
www.demon50s.com - Minimoto parts
http://www.youtube.com/user/HyzerGlen - Videoooozzz

Post Thu Dec 09, 2004 5:43 am 
 View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

Well i have it running yay!!!!! Very Happy

For now ill stick with what iv got and if i have enoughf time ill maybe fit the weapon but the main thing is get it running.

Havent taken it out for a test yet as i kneed to tidy up the wiring and mount the ibc so it dosent short on anything but if im lucky then i might get a test drive tonight. well see
_________________
Tim Team Reaper.

Post Thu Dec 09, 2004 7:02 pm 
 View user's profile Send private message Send e-mail
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

Ok had a little test drive in my work shop and one side of the drive is going the wrong way.

Is that because i kneed to wire it the oposate way on that side rather then just connecting red to red and black to black on both sides?
_________________
Tim Team Reaper.

Post Thu Dec 09, 2004 10:33 pm 
 View user's profile Send private message Send e-mail
andrew



Joined: 16 Jun 2004
Posts: 3110
Location: Castle Hill, Sydney. N.S.W


 Reply with quote  

well if one sides going the wrong way all u need to do is reverse the wires around on one side and it should fix it. reversing the wires on the motor changes their direction.
_________________
Andrew Welch, Team Unconventional Robotics

Post Fri Dec 10, 2004 6:42 am 
 View user's profile Send private message Send e-mail MSN Messenger
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

Done that but now im having a new problem Very Happy

When i push the stick left or right it starts at full speed and then decreses speed as i move the stick slowly to full left or right or to put it simply the speed is reversed.

Any ideas peeps?
_________________
Tim Team Reaper.

Post Fri Dec 10, 2004 6:16 pm 
 View user's profile Send private message Send e-mail
Knightrous
Site Admin


Joined: 15 Jun 2004
Posts: 8509
Location: NSW


 Reply with quote  

Do you have a computer radio with adjustible rates and such?
_________________
Team Knightrous

Post Fri Dec 10, 2004 7:29 pm 
 View user's profile Send private message
timmeh
Experienced Roboteer


Joined: 20 Jul 2004
Posts: 2523
Location: Victoria


 Reply with quote  

only a normal 4ch fm radio
_________________
Tim Team Reaper.

Post Fri Dec 10, 2004 7:30 pm 
 View user's profile Send private message Send e-mail
  Display posts from previous:      

Forum Jump:
Jump to:  

Post new topic   Reply to topic
Page 3 of 21

Goto page Previous  1, 2, 3, 4 ... 19, 20, 21  Next

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Last Thread | Next Thread  >
Powered by phpBB: © 2001 phpBB Group
millenniumFalcon Template By Vereor.